For iOS (v2.7.6.1)

Follow

Download here.

  • Requires iOS 5.0 or later. Compatible with iPhone, iPad (iPad Air, Mini, Pro included), and iPod touch. 
Have more questions? Submit a request