No password on remote unit?

I'm brand new to SplashTop, I installed the remote on my parents computer and went home 200 miles away. Now I realize that their computer has no passwords on it, so I can't access it from remote. Is there a way short of trying to walk them through putting a password on the Administrator account to get access? 

2

Comments

5 comments
  • @Vic,

    You could disable the option "Require Windows login" and check "Require Security code" instead to protect the target computer. You could find the options at the security tab of the streamer.

    0
    Comment actions Permalink
  • but he is 200 miles away. I have this same issue. Alot of my coworkers do NOT have passwords and this will not let you go any farther because of no password. is there a fix soon?

    2
    Comment actions Permalink
  • @Thispcneedshelp,

    Sorry for the inconvenience caused.

    We won't say this is an issue to be fix, can you ask someone next to the computer to uncheck this optoin?

    We will also suggest when creating a deployment package, you could uncheck this option so after deploying, the streamer won't have this option checked.

    0
    Comment actions Permalink
  • Or better yet you can make this an issue to fix...The computer I'm trying to access doesn't have anyone there. Very strange drawback to come across and seems like there should be a way around this!

    0
    Comment actions Permalink
  • @all,

    We have figured out how to identify a Windows account without a password, and will evaluate how to deal with such account in the process of establishing a remote session. Please stay tuned. Thanks for all the feedback.

    1
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post