How to make streamer lock computer upon connection?

In version 3 I cannot get the remote windows computer to lock (throw me to login screen) when I connect. In version 2 it was possible. Using Business version.

0

Comments

4 comments
  • The v2 and v3 use different implementation as to the setting "require Windows log-in", so after the upgrade it will need to re-enable the option.

    Hope this helps!

    0
    Comment actions Permalink
  • Hi,

    This is a different function!

    Before I connected to a computer, which then locked. Then the user entered his/her credentials or I entered mine. Now with v3 I have 2 options: not locking/requiring login or login into my account. With version 3 I cannot access users account with their consent :(

     

    0
    Comment actions Permalink
  • Are you saying both you and your users have Windows accounts on the target computer, and sometimes you need to remotely connect to your Windows account and sometimes you need to remotely connect to theirs? And when you try to connect to other Windows user accounts, the account owner will be at the computer to manually insert their credential?

    0
    Comment actions Permalink
  • Correct.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post