Streamer is asking for a code to open account

I had to kill a running streamer but after restarting it, it's asking for a code to reopen my account.  I have no code.  I never set one.  What do I do?

0

Comments

8 comments
  • @Vbien38,

    Could we have a screenshot of the notification window to ask for a code? That would help us verify the issue, thank you!

    0
    Comment actions Permalink
  • I can't access the computer remotely now.  It may have to wait till Monday when I turn up in person to take the screen shot and send it.  Also this Comment is not within my own Splashtop account?

    0
    Comment actions Permalink
  • @Vbien38,

    Is "vbien38@optusnet.com.au" your Splashtop account?

    0
    Comment actions Permalink
  • Now I have the screen shot - see attached.

    Uninstalling with RevoUninstall which removes some registry entries made no difference.

    0
    Comment actions Permalink
  • Yes vbien38@optusnet.com.au is my Splashtop account.  Can you write a script or utility to wipe all traces of me previous installation so when I install again it will be as if streamer is being installed on a new computer?  The name of the computer has disappeared from my account.

    0
    Comment actions Permalink
  • @Vbien38,

    It is the deployment streamer currently on your PC. We tend to move all the business users to use deployment streamer since this is the better option to manage your team computers.
    If you still want to use general streamer that could use your Splashtop account to log in, please manually download the streamer from below link:
    http://www.splashtop.com/downloads#pers_sec
    If you also want to move to the deployment streamer, please refer to our FAQ for the detailed instruction:
    https://support-splashtopbusiness.splashtop.com/entries/35126714
    Before you use one of the two options above, please remove the current streamer. 
    Hope this helps.
    0
    Comment actions Permalink
  • Thanks problem fixed!  So that was what the underlying issue was - a change to "deployment streamer".  I had no notification of this change or if I was notified I never got the message - too busy head down, bum up!  Once I applied my code my email address in the streamer re-appeared (after confirming I was me) and the name of the computer re-appeared in my list of computers.

    Now looking at the whole scene again I agree with the changes - more secure- good show Splashtop!  :-)

    0
    Comment actions Permalink
  • @Vbien38,

    Glad to see it helps!

    Feel free to contact us again if there is any question.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post