Client on multiple PC uninstalls itself?

I just got 8 messages over the past 40 min that computers were removed from my account.


It seems to be random but possibly they were older versions of the streamer. I am not removing them and am the only one with access to the web console, the end user is not removing them and I have enough room in my subscription.

 

The email generated to me is:

 

The computer "PCNAME" was removed by one of the following actions:

  • Uninstalled the streamer
  • Deleted using the Splashtop web console
  • Or exceeded the computer limit

 

Help!

 

0

Comments

3 comments
  • Paul,

    We're looking into the issue right now. It looks like it's a side effect of our scheduled maintenance earlier today. We'll investigate and fix as fast as we can.

    Sorry about that.

    0
    Comment actions Permalink
  • I was able to log myself on one of my "'uninstalled" computer using Remote Desktop. I restarted the Streamer then it got back online. Couldnt check the 8 others. I also noticed 3.0.8.2 is not pushed anymore on my other computers, even if I forced an update. Did you stopped the update? Also, I got an "unable to log in" error on an other customers'computer. Says "The deployment package is invalid". If I get such a warning on 30-40 customers'computers, I will get 30-40 calls this morning. Yay!

    You guys are giving me white hairs. Warn the community when you make failed updates like that, immediately? I mean, we are not supposed to dig around the cryptic forum to get such an answer. Thank you.

    0
    Comment actions Permalink
  • Looks like they are being added back automatically now. I've received a few emails in the past 10 min.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post