Unable to Reach Splashtop Servers TODAY

been plagued with Mac clients complaining about the preference windows popping up today, saying

"Unable to Reach Splashtop Servers... sorry for the inconvenience. Please try again at a later time."

I was also unable to connect via Splashtop Business with the same message.

After numerous attempts it finally logged in

07:44 PCT 03/11/2016

10

Comments

26 comments
  • This is a huge issue - why is the service so unreliable today

     

    0
    Comment actions Permalink
  • @all,

    We are sorry to hear there was an issue.  We had a momentary service outage with one of our servers and you may have been affected.

    The service is back up of 8am Pacific Time.  If you are still experiencing problems please logout/login and let us know if the problem persists.

     

    Again, sorry for the inconvenience and thank you for choosing Splashtop.

    We are investigating the cause to prevent this from occurring again.  

    We value your business.

    0
    Comment actions Permalink
  • server problems AGAIN? 12:49 PCT 03/17/2016 can’t login via Splashtop Business or web portal

    After numerous attempts it finally logged in.

    0
    Comment actions Permalink
  • @Havinabubble,

    There was no downtime yesterday. If you see the issue again, we will need your help collect the log for further investigation. 

    0
    Comment actions Permalink
  • will do. sorry if my posts on this topic come across as direct. But having spent years with LogMeIn, every glitch matters.

    This tool is my bread & butter, and so the moment it doesn't work, I can't help my users. Also having spent time on site yesterday and unable to load my paid for tool of choice Splashtop (Mac OS 10.5.8), and having to temporarily resolve my remote access need using the free version of Team Viewer (until the OS is upgraded), everything is always up for review. Kind regards

    0
    Comment actions Permalink
  • @Havinabubble,

    Not a problem. We understand how frustrated it would be. Please don't hesitate to contact us again or leave a comment here once there is any question.

    0
    Comment actions Permalink
  • This is getting increasingly frustrating.  Now I'm getting my streamer installs BLOCKED because of glitches in Splashtop's OWN Streamer program (at least they send emails, but they simply BLOCK Streamer with no time given to update).  No update notice was given (indeed the Streamer app still says that no updates are available) on the machine itself, yet Streamer will pop-up (sometimes) if it can't find the ST servers.

    Also, the latest Streamer app (3.0.6.2) sometimes does NOT connect when the machine is rebooted.

    0
    Comment actions Permalink
  • @Pblank,

    We fix the issue using 3.0.6.2 or later version of the streamer. The new version of the streamer will be pushed to auto updater soon after we have silent upgrade feature ready for release.

    But we don't expect that there is connect issue after rebooted using 3.0.6.2. Please help collect splog.txt on the culprit computer, and let us know the time stamp you reproduced the issue. We will work with the engineering team to address the issue. Thank you.

    C:\Program Files (x86)\Splashtop\Splashtop Remote\Server\log

    0
    Comment actions Permalink
  • I am starting to get this message in all of my devices. Is there a problem with the servers we should be aware of? And if so how long until it gets fixed? They system allowed me to log in after several attempts, but disconnected me mid-session and now it's showing it all over.

    0
    Comment actions Permalink
  • I am getting this now - very inconvenient

    0
    Comment actions Permalink
  • Me too. Why don't you have a server status update page we could all refer to - or are afraid of what it would show? Beginning to regret leaving LogMeIn even with their ludicrous pricing - at least it rarely if ever failed.

    0
    Comment actions Permalink
  • Getting this error also all day 3/29/2016... need to have an outage/system status page...  

    0
    Comment actions Permalink
  • Happening again today 3 x on my desktop  client and users I need to support unabel to install for the same reasonthis is critical please fix ASAP

    0
    Comment actions Permalink
  • @all,

    Sorry we were experiencing an unexpected system overloading on some of our servers. And the server is working normally at this time.

    Please refer to the server-status page below:
    http://www.splashtop.com/server-status

    0
    Comment actions Permalink
  • Which begs the questions

    - how come you were not monitoring sufficiently to spot the issue and had to have clients tell you about it? - server overload is very easy to monitor nowadays!  

    - will you be making improvements to your monitoring to assure us that this sort of outage will not happen again without being noticed (by you!!) and fixed?

    0
    Comment actions Permalink
  • @Info,

    Sorry for late updates in this thread. 

    We were monitoring this closely and are keep working on making improvements these days. We will do our best to avoid this from happening again.

    Sorry again for the inconvenience caused.

    0
    Comment actions Permalink
  • @Splashtop this has gotta stop and quick, PLEASE! :-(  

    three days this week (Mar 28 - Apr1 2016) I've been seeing "Unable to Reach Splashtop Servers..." on my remote clients.

    today, Fri 10:38 BST/ 02:38 PDT

    I was in a remote session when SB3.0.6.0 dumped me out "Unable to Reach Splashtop Servers..."  and yet the remote session stayed up! 

     

    Have to agree with @Info "Beginning to regret leaving LogMeIn even with their ludicrous pricing - at least it rarely if ever failed" 

    These regular fails & quirks have me re-evaluating the heinous TeamViewer & LogMeIn pricing again, 'cause I need to rely on my day-to-day remote tool, its my bread & butter!

     

    ...and this crap forum format doesn't allow us to post cronologically in day-to-day style threads, so others can quickly see TODAY is the day we are Unable to Reach Splashtop Servers, and not posts from a bunch of whinging keyboard warriors from five years ago when you may have had a blip and the thread is still floating around.

     

    The whole layout, lack of typical forum tools, editing, deleting, searching, is incredibly frustrating when you need quick answers to your issues.

     

    PLEASE  address this stuff URGENT!!  

    I really want this product to work for me, but its frustrating me more than it should since my transition from LogMeIn

     

     

    0
    Comment actions Permalink
  • :*)  ok so I've just spotted the   Most asked | Recent | Needs answer (21) | Answered  buttons!  ...doh

    forum defaults to MOST ASKED, thats why I've been missing the more recent posts...

    still a crap forum tool though IMHO :-)

    0
    Comment actions Permalink
  • @Havinabubble,

    We were doing an emergency service maintenance and it should work normally now. Really sorry for the inconvenience caused!

    http://www.splashtop.com/server-status

     

    0
    Comment actions Permalink
  • April 4 and 5th, client complaints that the Streamer pops up "Unable to Reach Splashtop Servers..."

    i've had to ARD onto his machine, fortunately I have VPN access to his LAN.

    Streamer  v3.0.0.4 is running, yet I cannot see him via Biz v3.0.6.0

    Solution: quit app, reopened streamer and now its available again!

     

    Yes I know there is a never version of the streamer, but these incidents occur regular on various machines, on various sites, various streamers...including the latest version

     

    I really have never had a more unreliable remote tool on this site.

    the client machines are often unavailable or won't connect and the only sure fire way is via the VPN and ARD.

     

    hate to admit it, but LogMeIn rarely gave me this grief with this site :-\

    0
    Comment actions Permalink
  • Today I am having this problem - it seem to be the same computer all the time that does not want to connect and the login says

     

    "Unable to Reach Splashtop Servers... sorry for the inconvenience. Please try again at a later time."

     

    So are the servers up or down

     

    0
    Comment actions Permalink
  • Sorry guys. Windows XP and Windows Server 2003 machines were affected when we updated some cipher suites on our servers. We have put in a workaround and those machines should be working again.

    We're investigating the root cause and looking to see what are the right cipher suites to support for the older Windows.

    Status has been posted to status.splashtop.com.

    Phil

    0
    Comment actions Permalink
  • Thank you for the update and said fix 24/06/2018 20:08 European time line.

    Sadly we still have a problem and yes it is an xp machine the others are not.

    So the machine effected cannot be seen - ie it is not connecting with the servers - and as such we also cannot remote from this machine either.

    Hope the above information assists you in regard to a fix

     

    Ian

    0
    Comment actions Permalink
  • Further to my recent ( a few moments ago post)  we have connection to the servers now  (older XP machine x 1)

     

    Thank you for the fix

     

    Ian

    0
    Comment actions Permalink
  • Ian, thanks for the update and good to hear about the XP machine.

    Are there are other machines that still aren't working? If so, please file a support ticket and our support team can debug them.

    Cheers,
    Phil

    0
    Comment actions Permalink
  • I also get this error on Win 10 1809, and version 3.3.2.1.  Happening for days on end.  It takes 10+ minutes to ever work.   Server connectivity checks always show OK.  Frustrating.  I'll keep searching for answers.  Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post