Sound only on remote computer

I checked on the streamer settings for sound on both devices but it only working on the remote computer and not on the one I am using to access the remote. Also checked the updates for the Business App and the Streamer.

0

Comments

6 comments
  • @Luis,

    We don't experience similar issue in-house and would need your help to collect logs to address the issue. Please help file a ticket, and let us know the name of the computers getting the issue so we can help accordingly.

    Thanks,
    Vans

    0
    Comment actions Permalink
  • Regards;

    What do you need? The computer is my main desktop computer that I used everyday for support to my staff. 

    0
    Comment actions Permalink
  • @Luis,

    We can collect logs from the backend once knowing the computer's name. And would like to make sure the sound was streamed successfully or not by checking logs.

    Thanks,
    Vans

    0
    Comment actions Permalink
  • Regards;

    Computer name is IT Admin Computer

    0
    Comment actions Permalink
  • Regards;

    Never received any other communication after the one given 7 months ago. I am still having the same issue that marking in the streamer sound for both computers (did in my support one and in the remote at home) and still can hear the sound from the remote.

     

    0
    Comment actions Permalink
  • @Luis,

    Sorry for the late response.

    Checked your account and found this is not an issue.

    You currently subscribe to Splashtop Remote Support Basic plan, which does not support audio streaming. It is the Plus and Premium plan which supports the feature.

    Hope this helps, and sorry again for the delayed response.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post