Remote Audio Toggle

Add remote audio mute on toolbar and mobile slide out. Thanks

6

Comments

11 comments
  • @aaronb,

    Thanks for the suggestion, we will note it.

    Is this only for mute, or you also want to change the sound output source? E.g., from "output sound to local computer" to "leave the sound output on the remote computer"?

    Thanks,
    Vans

     

    3
    Comment actions Permalink
  • Hi yes this would be a great tool. Also would like to capability to mute the remote computer and have only audio on local computer. 

    2
    Comment actions Permalink
  • I agree! I really could of used it today when assisting someone with Bluetooth speaker issues

    1
    Comment actions Permalink
  • we need this feature!

    toggle button and a sound output source selection

    2
    Comment actions Permalink
  • is this feature available now that we can mute remote so we can control if we want to hear the sound from the local machine. this will be an amazing feature cause i could be in another call while also connected to the other machine and would like to be able to mute it but the local machine can still continue with their sound

    1
    Comment actions Permalink
  • Any news on this feature yet?  

     

    1
    Comment actions Permalink
  • We need to be able to mute sound coming from remote computers from time-to-time, as we are now often concurrently on a remote video call the redirected audio causes a feedback loop.

    1
    Comment actions Permalink
  • We have a lot of issues with this.  Often garbled audio comes through or static.  Also when we are connected it seems to disrupt the audio on the client device.   For example they are on a Zoom call and once we connect they can no longer hear audio.  

    It seems a bit presumptuous to force this feature.  Can we not just have a setting to turn this off? 

    0
    Comment actions Permalink
  • I encountered this recently.  On a Teams call with a user, remoted into their computer, I could hear her fine, but she could not hear any audio because it was being sent back to me thru the splashtop session.  I get an echo and she can't hear me.

    Hoping a fix is already in place?

    0
    Comment actions Permalink
  • Resolved:

    I am hearing the sound from the local machine, which is interfering with our call.
    By default Splashtop will stream the sound from the local PC to you during a session, this can be disruptive if you are on a call over the net. Sound settings can be adjusted through the Splashtop Streamer which is located on the local PC.

     

    The "Output sound on this computer" option will disable sound from the end user's machine during a session.

     

    -1
    Comment actions Permalink
  • I don't believe this is resolved.  The request was:

    "Add remote audio mute on toolbar and mobile slide out."

    It's not practical to have to remote into the local PC just to adjust the streamer sound settings.

    Thank you!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post