Remote Computer "offline" but is on

I have 3 computers that I remote in and they currently say "offline". I called my client and asked him to restart all computers AND we checked to make sure that ST is up to date on all computers (including mine). But I STILL cannot access the computers. When I click on the settings, the only option I am given is to "wake this computer up". I have tried this too and it isn't working.

His computers and mine are all windows computers.
Please help!

2

Commenti

9 commenti
  • Lydia,

    That is quite odd. Can you check to see if the client's network and computers have no firewalls that might block communication with Splashtop servers?

    We have a web-based test tool you or your client can run:
    https://support-splashtopbusiness.splashtop.com/hc/en-us/articles/115001364203-Check-Access-to-Splashtop-Servers

    Be sure to run that tool directly on the computers you're having problem accessing.

    Thanks,
    Phil

    0
    Azioni per commenti Permalink
  • I also have this problem.  We have around 60 computers. This one is online, splashtop streamer shows connected, can download (and has) updates. Computer has been rebooted. Splashtop Streamer has been closed and restarted.  I have checked connectivity to Splashtops servers, which connects fine.  But this computer still shows offline when it is not.

    0
    Azioni per commenti Permalink
  • @Techservices,

    Sorry for the troubles. Can you file a support ticket and attach the debug logs from the computer that keeps showing offline?

    (open streamer > go to Advanced tab > scroll down and click on "Open log folder")

    Thanks,
    Phil

    0
    Azioni per commenti Permalink
  • Hello Phil,

    I was on-site and had to get it going again.

    Uninstalling, removing the device, and re-installing corrected the problem.  Unfortunately, it also wiped the original log file. Sorry.

     

    Lincoln

    0
    Azioni per commenti Permalink
  • Thanks for the update, Lincoln. Sorry you had to go on-site and do a re-install. Do you happen to know what version of streamer it was running?

    The symptom you described reminds me of some issues that took a re-install to resolve, but those were all with older versions.

    If it happens again with the new version you installed, please contact our support. It'd be great if we can jump on the machine to try to root out any other hidden bugs.

    0
    Azioni per commenti Permalink
  • It seems this issue may have returned as I have multiple devices experiencing this issue.

    Splashtop Business v3.3.4.0
    Splashtop Streamer v3.3.4.0

    I am trying the steps listed above to see if it resolves this problem.

    0
    Azioni per commenti Permalink
  • Frank,

    I checked your account and there are many remote computers also with 3340 installed but online. I currently am not sure why there is an issue with other computers. Please help pick one or two of the computers getting the issue, help send us logs then let us know, we will check logs to address the cause.

    -Vans

    0
    Azioni per commenti Permalink
  • I am experiencing the same issue. I opened a case on it earlier and then found this. The majority of my 40 devices show as offline and about half of them are online.

    0
    Azioni per commenti Permalink
  • I am experiencing the same problem with one remote computer showing as "offline" but is actually on and has a strong internet connection when I ran the diagnostic tool.  Unfortunately, this the farthest computer to reach among the other computers I work with remotely so it's not possible to travel at once.  The people on site who I could have asked for assistance are all helpless. 

    I haven't had this problem with the other 3 computers I am working with.  Is there a way to solve this issue remotely when I can't even connect to the computer (STLA2-Olivia-Desktop)?

     

    Thanks you,

     

    Olivia 

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post