TAB key not working

I only seem to experience this randomly but on some remote connections the TAB key doesn't work - it's just ignored.

So most commonly I'd be trying to TAB to move the focus between controls - probably 90% of sessions its fine. But occasionally it doesn't work, at all, for the entire session.

Haven't been able to identify any particular pattern to it - but it happened today with the newest streamer installed (3.1.6.0)

Is this a known problem?

David

 

 

0

Commenti

13 commenti
  • @David,

    We can't seem to reproduce the issue in-house. During the session Tab didn't work, was there also any keys that not work normally?

    Vans

    0
    Azioni per commenti Permalink
  • Hi Vans,

    I think it's only TAB which doesn't work - everything else is still ok, but as it only happens randomly difficult to recall for sure.

    Next time it happens I'll try and pay more attention!

    Thanks,

    David

    0
    Azioni per commenti Permalink
  • David,

    I see, thanks for the update. Please let us know if you can reproduce the issue again. Thanks!

    Vans

    0
    Azioni per commenti Permalink
  • This also happens to me on occasion.  Its usually after several connections to different computers and clear up after a reboot of my computer.  Currently using latest version of splashtop business.

    0
    Azioni per commenti Permalink
  • Still occurring to this day.  Either the clipboard doesn't work or the tab doesn't work.  frustrating.

    0
    Azioni per commenti Permalink
  • @Kenneth,

    What is the OS on your local and remote computers? Does it only not work when connecting one specific computer or all the remote computers? We would like to try to reproduce the issue with the same environment.

    Also, can you share what is the scenario when you copy/paste texts and pressing tab? Still, we try to reproduce the issue with exactly the same scenario thus we can better address the cause. Thank you!

    Vans

    0
    Azioni per commenti Permalink
  • @Vans

    If you email me directly, I can build a time line, when it happens, with details.  Yesterday was a Windows 10 Enterprise to a Windows 10 Pro both x64 machines.  The client would have had the latest splashtop client as it was just installed.  I always have issues or a 10-15 second delay on copy paste.  It also never seems to work on a password copy/paste on windows login screen.

    0
    Azioni per commenti Permalink
  • @Kenneth,

    I have created a ticket to follow up and will reply to you in the ticket.

    Thanks!
    Vans

    0
    Azioni per commenti Permalink
  • Hi,

    I am running version 3.3.8 and am running in to the TAB key not working issue.  It is indeed still an unresolved issue?  

     

    Thanks!

    Lyn

    1
    Azioni per commenti Permalink
  • Hello,

     

    I too experience this issue at times. Often like tonight I need to update software for a client. Windows 2016 domain all Windows 10 machines. Some machines work okay and others don't. Happens when UAC pops up and I need to type in a user name and touch tab and i'm still on the user name. Has been happening with Windows 7 and 10 so I don't think it's the guest OS version that makes a difference. Also happens when logging in.

     

    Thanks,

    Mark

    0
    Azioni per commenti Permalink
  • This happens on every Windows machine I have that I log into through Splashtop.

    99% of the time, I'm on some kind of login dialog (Windows, a website, etc.).  I type the username, press tab, and start typing the password.  However, the 'tab' did not advance focus to the next field.  So, I have to move the mouse to the password field and left click. 

    Oddly enough, then when I start typing the password (after the mouse-click to select the password entry field), it advances focus to the next "thing" (depending on the login dialog).  So, it's like the tab gets "stuck" or not sent, but after mouse-clicking and entering another character, the tab gets sent, but at this point it's unwanted.

     

    0
    Azioni per commenti Permalink
  • Has there been a fix for tab key not functioning during session? Also experience the "f" key not working after using ctl F in excel, and other keys not working after using copy/paste. 

    0
    Azioni per commenti Permalink
  • Tracking this issue with intermittent tab key not working. Anyone experiencing this issue recently? Please help us isolate this if it is ongoing. Submit a support ticket with the debug logs from the streamer and from the client. Version of Splashtop Client and Streamer. OS platform. Thank you so much

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post