lock screen on remote pc


sometimes when I connect to a remote computer, it locks the remote screen. is there a setting to switch this function on and off?



2 commenti
  • use LogMeIn instead. It would appear that there is no answer and for some reason SplashTop doesn't look here to provide answers.

  • @Michael & George,

    Really sorry for missing this thread. You could uncheck "Require Windows password" and "Enable lock screen" option at streamer / security tab to avoid locking target computer.

    Could I know what issue you encountered, George? Thank you.


Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post