New computers running Streamer V3.0.0.2 put in wrong group (Splashtop Business)

For some reason, with certain newly created groups (there were already existing groups in the account that had been created with older versions of Streamer), installing a new Splashtop Business Streamer V3.0.0.2 with the deployment code for the newly created group places the computer in an incorrect group. 

This repeatable issue happened with one new group, but not with another. 

It's an easily-fixed problem (simply reassign the group by logging in to the account in a browser), but it should not happen.



7 commenti
  • I've experienced a variant of this several times... Created a new group, then a deployment package that should put the deployed host in that group. However, after deploying, the host computer shows up in NO group. I can move it into the group via my account. But wondering why it happens in the first place.

    PS - Usually, I was logged in to the computer via another service (which I am switching away from), used my deployment web address to download and install. Not sure if that has anything to do with it.

  • @Pblank & Smithdan,

    We are trying to reproduce the issue and address the root cause. I will keep you updated here.

  • @all, we can't reproduce the issue in house.


    I assume you tried to install the latest version of streamer (now on a computer which is already deployed and is in another group. 

    If that is the case, you have to remove the previous version of streamer from this computer then install the new one, and insert the new deployment code you just created to apply the new setting.

    The upgrade process will not change any setting.

    So, if you simply want to upgrade an older version of streamer to new one and do not want to change any other setting such as the group, you could just use the deployment link of existed group you created before, it will be the latest version one. You do not need to create a new deployment group to get new version of streamer.


    Is that a fresh install on the computer? If that is not, have you ever hit "log out" button at the deployment streamer? Hitting log-out button will erase the group setting.

  • Yes it was a fresh install - in one instance, I had uninstalled the previous version entirely and rebooted before installing; in another instance, Splashtop Streamer had never been installed on the computer before. Same exact problem. Computer ended up in wrong group. OK to contact me; we can do a screen share using another product, such as Teamviewer, and you can see the problem.

  • @Pblank,

    Yea I would like to connect to your computer to debug using Teamviewer. Please you could file a ticket with the access code info so we could give it a try.

  • I think this should be a telephone support call - you can install the package on one of your computers (or mine) and then look at the account.  You will quickly see that the machine is in the wrong group.  You may email me for my phone number, or you may give me a number and time to call you.  Eastern Time Zone here.

  • @Pblank,

    By the discussion between you and Phil, the scenario is the computer with deployment code "HA5..." should be put in the group "P....New", however, it is put in "S..." group instead.

    So I tried to dig it more on our backend, and found the deployment package named "P...New" actually will deploy the computer to group "S...". I also tried to deploy a computer using code "HA5..." and it works normally to be put in "S...". (Please see attachment.)

    If you want to create a package to put the computer in group "P...New" by default, please create a new deployment package. 

    Hope this helps!


Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post