The port is not reachable.

When I open the streamer on my iMac, input the email and password, klick login and nothing happens. When I check the Advanced settings, it said: " Your port xxxx is not reachable. I tried many numbers but none of them works. 

Another Mac and Windows PC in same network can steaming very well. I can not see any difference settings. 

Only in Security, my iMac checked "Allow others to access (Splashtop Business only)" and another Mac don't. But I can't change it and also didn't find it on the website.

Screen Shot 2015-11-02 at 3.11.02 PM.png
Screen Shot 2015-11-02 at 3.11.36 PM.png


14 commenti
  • @Xuke31050126,

    If it is El Capitan (10.11) running on the iMac, please follow the steps below to resolve the issue:

    1. open Terminal app
    2. execute command: sudo rm -r /tmp/com.splashtop.*
    3. reboot computer

    If that is older version Mac OS, please follow the steps below to resolve the issue:

    Running Repair Disk Permissions under Mac’s Disk Utility -> First Aid .


    Please let me know if it still does not work.

  • Thanks,

    I'm running EI Capitan (10.11.1) on my iMac and Macbook Pro, I did the steps but it remains same. What else can I do?

  • @Xuke31050126,

    The issue still happens even after a system restart? Please help to reproduce the issue and collect splog.txt at:

    • /Users/Shared/SplashtopStreamer/SPLOG.txt
    • ~/Library/Logs/SPLog.txt (single user machine) 

    And let us know the time stamp you saw the issue. We will work with the engineering team to address the issue.

  • Yeah, it still can't login.

    I also tried migrate iMac's info to my MacBook Pro, both of them can not login. It seems something wrong with my network settings. I tried reset the network settings but nothing happens. Here's the file and thanks for your help.

  • File

  • @Xuke31050126,

    Thanks for the logs.

    Please help to take a screenshot and attach it with us:
    1. Open terminal on the culprit Mac.
    2. Insert cd /tmp then hit return.
    3. Insert ls -al then hit return.
    4. Take a screenshot of the terminal window.

    Thank you!

  • Thanks for your support, I'm trying reinstall OS X on MacBook Pro and moving only applications and files to it. Then I will try to use streamer. If everything goes fine I will migrate the new system to my iMac to solve the problem 



  • @Xuke31050126,

    Thank you! It seems one of the process fails to open on the culprit Mac.

    If the issue still happens after OS re-installation. Please help to check if there is "SRStreamerDaemon*.crash" at Console / System Diagnostic Reports, please attach it to us.

  • Hi, thank you for the support, I can use it everywhere now.

  • @Xuke31050126,

    Glad to see it works! Should you have any question, please fee free to let us know.

  • @Xuke31050126,

    experienced the 'port not available' issue a couple of times.

    Oddly, I was able to remote onto the Mac clients and see the error on screen! (guess it switched ports)



  • Has this bug been resolved otherwise? I need splashtop business working on a remote Mac, I do not have the option to reinstall OS X as a workaround.



  • 0
  • @all,

    For some cases, re-install the streamer also helps.

    Please use the uninstall the streamer script attached in the streamer dmg file to uninstall the streamer then install the streamer again. Then see if it helps.


Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post