Completato

Preference to disable Autoscaling/Allow remote screen to be 100% visible on iOS.

My LMI subscription is finally running out and I'm spending more and more time in Splashtop. Over all, pretty great, that said: When using iOS I can pinch to zoom and shrink the remote screen, but when I let go, the screen automatically zooms back to filling the iPhone/iPad screen. This is very much a hassle. More often than not when controlling from a a mobile device, I find myself needing to see the whole remote screen to find exactly the window or control element I need. Case in point. Logging off of 2012. Click the start button on the bottom left and then scroll all the way up to the top right to log out. Or a client with multiple monitors. Open a window that lands on a random monitor. Not only do I have to click a lot to swap monitors, I have to scroll around the entire screen. If the screen could be shrunk and stay 100% visible, even though it's tiny I can see what I need at a glance. This seems like a pretty simple fix, and it doesn't have to be universal. It can be a preference in the App. If users like the auto scaling the can have it on. If users like myself HATE the auto scaling then it can be disabled. Thanks.Peet
0

Commenti

11 commenti
  • @Peet,

    This is by design on iPhone. When iPhone and target computer have different aspect ratio, since we try not scale the image during remote sessions, it will need to zoom out a bit to see full screen. 

    0
    Azioni per commenti Permalink
  • @Support

    I think you might be misunderstanding me.  Yes, this may be by design, but it is *not* a user-friendly choice. I've attached two images. The first is what I see when first connecting to a Windows 10 PC on Splashtop for Business. The second is what I see when connecting via LogMeIn.  With LMI, I know exactly what's going on because I can se the entire screen.  With Splashtop I have to scroll around and hunt for what I need.

    I cannot tell you how much more convenient it is to be able to scale to see the entire screen.  Nothing's more frustrating than working with a client only that have to have them tell you that there's an alert somewhere on the screen that I can't see. 

    @Support is this clearer now? I can provide more screen shots if necessary.  

    Thanks.Peet

    0
    Azioni per commenti Permalink
  • @Peet,

    I see. Thanks for the detailed sharing. I will forward the request to the development team.

    The original design is we try to fill the entire screen on a phone without black borders since phones have smaller screens. Users complain that it is not easy to read if we show the full screen, they have to keep zooming in and out.

    If you are using a tablet like iPad, you could see the full screen during a remote session.

    This is in portrait mode, if you use landscape mode you should see full screen even when on a phone.

     

    0
    Azioni per commenti Permalink
  • @support 

    I understand the original intent, but after using LMI for years it's really incredibly cumbersome to use.  Yup it's in portrait mode, because bringing up the keyboard in landscape pretty much obscures everything.  

    If you've received complaints about too much zooming in the past, simply make it an option for the mobile app.  Default to zooming and allow a setting that enables actually zooming out. 

    Since I've posted this, I've done more than a dozen support sessions that I've not ben able to see elements on the screen and have had to blindly swipe around to find it.  To be honest it makes the mobile app ... well less than appealing to work in.

    I really hope your dev team can see the value in this and that it turns out to be a simple feature to implement. 

    Cheers.Peet

    0
    Azioni per commenti Permalink
  • @Peet,

    The dev team understand the pain point and it makes lots of sense. We will consider change the design. We will keep you updated.

    0
    Azioni per commenti Permalink
  • @Peet,

    We will change the design and this will be included in next iOS app release.

    Hope this helps!

    0
    Azioni per commenti Permalink
  • @support.  I can't tell you how great this is! Thanks!

    0
    Azioni per commenti Permalink
  • @support This is implemented.  You should move it to completed.  You deserve credit for implementing fixes!

    0
    Azioni per commenti Permalink
  • @Peet,

    Thanks for the reminder! We just changed the status.:)

    0
    Azioni per commenti Permalink
  • I just started using Splashtop and find this is still a problem:  on the iPad I do not see the whole screen on the Windows computer being remotely controlled.  This is true whether it's the desktop or a program in use.  Please let me know how I can change this to see the whole remote screen.

    0
    Azioni per commenti Permalink
  • @Michael,

    We have replied to your ticket with some questions to collect more information, please help take a look. Thank you.

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post