Cannot complete the remote connection

For the last few weeks Splashtop Business will show the available, connected, computers, but when I click to connect to them they always come back with a message that the streamer is not running, etc.

I'm not sure how long this has been happening, as I used an alternative RDP whenever I first got the message.  But a few days ago I realised it is happening all the time now, with a wide range of remote sites.  (I haven't tried them all, but the first 10 that I tried at random all failed with the same message.)

The sequence is:

- Launch Splashtop Business
- See a computer 'lit' in blue
- Double click on it
- The Splashtop connection window opens, the ball spins, then the message comes up that the remote desktop is not running etc
- close the window and the PC will now be grey in the Splashtop Business window, as if it is off-line
- a few seconds later it will go back to blue as if it is connected

There are no Splashtop (or Windows 10) updates available.  PC was restarted this morning.

I *can* connect to another PC inside my own LAN.

Any ideas what I should look at, please?




If this is only seen by Community Members then of course I cannot complain.  But I don't immediately see anywhere to contact Splashtop help directly.  For me, Splashtop hasn't worked for several weeks now (I realise) and continues to be totally non-working for me.



0 commenti

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post