Keyboard not working

I have a MacBook Air at home and a Mac at work.  I am able to connect from home to my work computer....it brings me to my home screen.  I can use my mouse (and or touchpad)  to put the cursor in the password space but the keyboard will not work.  Please help!

0

Commenti

7 commenti
  • Commento ufficiale

    Hello,

    A restart of the Streamer may be necessary in this situation.

    Open the Splashtop Business Application on the local computer -> Click on the gears (settings) icon of the remote computer that's experiencing the issue -> A new window will open up -> Look towards the bottom and click "Restart Streamer"

     

  • I am having this issue too.  I can work from home to work, but not work to home or phone to home.  Home is a MAC. Phone is iPhone.  work computer is PC.  Every other connection works but nothing on the home PC.

    0
  • I am having the same problem. I do not find any suggestions from Splashtop to fix the problem. Anyone have a fix or work around?

    0
  • On the MAC, Click Apple Logo,  System Preferences, Security and Privacy, Accessibility,  Click the lock to make changes,  you will have to enter your  password. Check box next Splashtop Streamer. Go to Full Disc Access.  Click the box next to Splashtop Streamer.  

    That should sort it!! worked for me.  

    0
  • I did all that and the remote PC still does not respond to  my mouse or keyboard. The funny thing is I have used Splashtop for a long time with this computer and never had a problem. I am really desperate for a solution.

    1
  • what macOS is on the Mac? as has been suggested, I agree it's the Security and Privacy settings.

    I've had issues since Mojave 10.14.x and refer to it as the Splashtop 3 Allows:

    Apple Menu/ System Preferences/ Security and Privacy/ Privacy tab

    Accessibility

    Screen Recording (Catalina / Big Sur)

    Full Disk Access

    ...I often struggle getting clients to follow the onscreen instructions, during instal/re-instal, following a macOS upgrade. The Splashtop onscreen prompts show the above settings.  Until they are all ticked and working I cant fully remote (as I had done previously)

    YMMV

    0
  • Kenneth's restart Streamer solution worked for me.

    A restart of the Streamer may be necessary in this situation.

    Open the Splashtop Business Application on the local computer -> Click on the gears (settings) icon of the remote computer that's experiencing the issue -> A new window will open up -> Look towards the bottom and click "Restart Streamer"

    0

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post