Streamer not connecting to server, opens & closes randomly on its own

Last week, we had 2 iMac stations experience a Streamer bug where we could not enter in account credentials and the app would open and close randomly. I've tried doing clean re-installs of Streamer with no luck. Firewall isn't on local stations, but across the network and all ports are open for Splashtop to communicate.  All are running Mac OS X Monterey 12.5.

I just deployed a similar machine with no issues at all. It prompted account authentication and all. The 2 original bugged stations still remain in that state.

I can't figure out what is blocking Splashtop from connecting properly on these machines versus the successfully-deployed machine! Is anyone else dealing with this issue?

0

Commenti

4 commenti
  • Commento ufficiale

    Hi Connor,

    Thanks for part-taking in the Splashtop community!

    I've gone ahead and opened a support ticket for you regarding the issue that you're experiencing with Splashtop, you will be assisted by our agent shortly :) 

    Have a good day!

    Azioni per commenti Permalink
  • I should also add that when I submitted a support ticket and scheduled an SOS session, the SOS app could not connect to the servers or generate a code for the support tech, either.

    0
    Azioni per commenti Permalink
  • I am having a very similar issue. New MacBook Pro. Streamer perpetually says launching. When I plug in password it does nothing when I click login. Crashes routinely. No firewall. Several other machines successfully functioning. Just this one is off. 

    0
    Azioni per commenti Permalink
  • I should add that I tried all the same things as the above post. I did fresh installs and try resetting settings etc, reset the comp, etc. 

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post