Cannot change resolution on remote PC

Hello, I have a PC (win 10) connected to the internet only (no screens or peripherals) and when I connect to the PC from my two laptops, the resolution is stuck to 1024 x 768. Both laptops have native 1080p resolution and when I change it via the settings in Windows (on the remote PC) it just stays to 1024 x 768 and never changes to my choice. If I RDP (remote desktop) directly to the PC, the resolution adjusts itself to 1080p. Only in Splashtop the resolution is stuck to 1024 x 768. Tried to force it to 1080p or client native resolution in the settings but no change.

Any options?



1 commento
  • I've had this issue as well.  As far as I know, this isn't a Splashtop issue.  There are some registry hacks that will let you change the default resolution but whenever I restart, I have to adjust the resolution again.  One way I've solved this issue permanently is to use dummy plugs on the headless PC's.  This makes windows think a monitor is plugged in.  

    If you want to try the registry hack, I found it here:


Accedi per aggiungere un commento.

Non hai trovato quello che cercavi?

Nuovo post