Splashtop は Apache Log4j の影響を受けますか?

フォローする

Apache Log4j に関するリモートコード実行の脆弱性 (CVE-2021-44228) についてご心配をいただいておりますが、これまでの調査において、Splashtop サーバーの主要コンポーネント 3 つがログ書き込みに使用していないことから、この脆弱性に対して Splashtop が 影響を受けない ことを確認しています。

Splashtop および業界全体がこの脅威の影響について理解を深めていく中で、さらなる情報が得られた場合には、ユーザーの皆様にお知らせいたします。

また何かご質問がありましたら、お気軽にご連絡ください。今後ともよろしくお願いいたします。

1人中1人がこの記事が役に立ったと言っています