为什么我的计算机列表中缺少计算机?

关注

问题

我设置的计算机未显示在计算机列表中。

我在Splashtop Business应用程序的计算机列表中没有看到它。我也没有在Web控制台的“计算机”选项卡下看到它。

可能仍会显示在Web控制台的“所有计算机”选项卡下。

可能的原因

  1. 在Splashtop Business应用或Web控制台中检查是否有任何过滤或搜索词。
    例如,可以将Splashtop Business应用程序配置为仅显示联机计算机,仅离线计算机,仅显示与搜索词匹配的计算机等。
  2. 确保没有注销或卸载Streamer。
    最新的Streamer可以很好地锁定设置,以防止最终用户进行不必要的更改。仅授权具有管理员权限的用户进行更改。
    您还可以在Web控制台中检查历史记录日志,以查看是否存在注销事件。
  3. 检查权限设置是否正确。
    对于Splashtop Business Access ,单击计算机旁边的齿轮图标,然后选择“访问权限”。确保您的姓名已列出并选中。
    对于Splashtop远程支持 ,请转到“ 管理” >“ 用户” ,单击用户ID旁边的齿轮图标,然后选择“访问权限”。确保您确实具有访问相关计算机或计算机组的权限。

如果所有这些步骤都已解决,但问题仍然存在,则可以尝试将权限切换到其他权限,然后再返回。在极少数情况下,我们看到权限被破坏了,可以通过切换权限来更正它们。

如果您有空闲时间让我们在切换权限之前进行故障排除,请向我们的支持团队提交故障单。我们很高兴有机会调试权限可能已损坏的情况。这是罕见的情况,不是我们内部能够复制的东西。

2 人中有 0 人觉得有帮助