我的电脑列表里为什么看不到某台电脑?

关注

问题

我设置的电脑没有显示在电脑列表中。

我没有在Splashtop Business应用程序的电脑列表中看到它。我也没有在“计算机”选项卡下的Web控制台上看到它。

它仍可能显示在“所有计算机”选项卡下的Web控制台中。

可能的原因

  1. 在Splashtop Business应用程序或Web控制台中检查是否有任何过滤或搜索项已打开。
    例如,Splashtop Business应用程序可以配置为仅显示在线计算机,仅显示离线计算机,仅显示符合搜索条件的计算机等。
  2. 确保Streamer未被注销或卸载。
    当然,这是显而易见的。最新的Streamer可以很好地锁定,以防止最终用户进行不希望的更改。但拥有管理员权限的用户仍然可以找到一种方法来实现。
    您还可以在Web控制台中查看历史日志,以查看是否有注销事件。
  3. 检查权限是否设置正确。
    对于Splashtop Business,请点击计算机旁边的齿轮图标,然后选择“访问权限”。确保你的名字被列出并被检查。
    对于Splashtop Business for Remote Support,请转到管理>用户,单击用户标识旁边的齿轮图标,然后选择“访问权限”。确保您有权访问相关的计算机或计算机组。

如果所有这些步骤都检出,并且问题仍然存在,则可以尝试将权限切换到其他内容,然后返回。在极少数情况下,我们已经看到权限被破坏,并且只需切换权限即可纠正。

如果您有空闲时间让我们在切换权限之前进行问题排查,请向我们的支持团队发起技术支持请求。我们希望有机会调试权限可能已经损坏的情况。这非常少见,但是我们会尝试是否可以内部重现。

还有其它问题?提交请求

评论