关于Mac 10.6支持

关注

由于Xcode更新至6.1(2014年10月),Splashtop客户端和Streamer程序不再支持Snow Leopard(Mac OS 10.6)。用户将无法使用Splashtop Business v2.6.5.2Splashtop Personal v2.6.4.1Streamer v2.6.2.7或更高版本与仍在运行Mac OS 10.6的Mac建立远程连接。

我们建议您将Mac OS 10.6升级到更高支持的Mac OS版本。在大多数情况下,升级是免费的(http://www.apple.com/osx/how-to-upgrade/)。如果出于某种原因,您需要使用Mac OS 10.6,则以下是Splashtop应用程序的最新Mac OS 10.6版本:

  • Splashtop Business 2.6.0.5:链接
  • Splashtop Personal 2.6.2.2:链接
  • Splashtop Streamer帐户登录版2.6.2.3:链接
  • Splashtop Streamer 部署版2.6.2.3:链接

注意:这些是2014年以来应用程序的旧版本。自2014年以来,尚未使用产品中添加的修复程序或新功能对其进行更新。我们建议您在购买订阅之前使用免费的Splashtop试用许可证进行测试。无法保证这些不受支持的版本的功能。

 

2 人中有 0 人觉得有帮助