為什麼我的電腦清單中缺少電腦?

追蹤

問題

我設定的電腦未顯示在電腦清單中。

我在 Splashtop Business 應用程式的電腦清單中沒有看到它。我也沒有在 Web 控制台的「電腦」選項下看到它。

可能仍會顯示在 Web 控制台的「所有電腦」選項下。

可能的原因

  1. 在 Splashtop Business 應用或 Web 控制台中檢查是否有任何過濾或搜索詞。
    例如,可以將 Splashtop Business 應用配置為僅顯示聯機電腦,僅離線電腦,僅顯示與搜尋相符的電腦等。
  2. 確保沒有註銷或卸載拖纜。
    當然,這是顯而易見的。最新的流光可以很好地鎖定,以防止最終用戶進行不必要的更改。但是具有管理員權限的用戶仍然可以找到一種方法。
    您還可以在Web控制台中檢查歷史記錄日誌,以查看是否存在註銷事件。
  3. 檢查權限設定是否正確。
    對於 Splashtop Business Access,按一下電腦旁邊的齒輪圖標,然後選擇「存取權限」。確保您的姓名已列出並選中。
    對於 Splashtop Remote Support,請至管理 > 使用者 ,按一下使用者 ID 旁邊的齒輪圖示,然後選擇「存取權限」。確保您確實具有存取相關電腦或電腦組的權限。

如果所有這些步驟都已解決,但問題仍然存在,則可以嘗試將權限切換到其他權限,然後再返回。在極少數情況下,我們看到權限被破壞了,可以通過切換權限來更正它們。

如果您有空閒時間讓我們在切換權限之前進行故障排除,請向我們的支持團隊提交故障單。我們很高興有機會調試權限可能已損壞的情況。這是罕見的情況,不是我們內部能夠複製的東西。

3 人中有 0 人覺得有幫助