リモートPCがオフラインの場合の対処方法

この記事では、リモートPCがオフラインとして表示されるさまざまな理由と、ステータスをオンラインに変更するために必要な手順を説明します。

以下の手順は、他のリモートアクセスアプリケーションを使用している場合を除き、リモートPCに誰かが物理的に確認する必要があります。

目次

リモートPCがオフラインかどうか確認する方法

リモートPCがオフラインの場合、デバイス名の左側のコンピュータアイコンが灰色で表示されます。

Offline_Computer_ja.png

コンピュータに接続しようとすると、「接続できません。ネットワークの状態およびSplashtopStreamerが動作していることを確認してください。」と、エラーメッセージが表示されます。

Cannot_Connect_Error_ja.png

コンピュータがオフラインの間は接続できず、診断ツールを実行しても同じエラーメッセージが表示されます。

手順1:コンピュータの電源が入っているかどうかを確認します

原因:
コンピュータが手動でシャットダウンされている場合や停電、またはバッテリーの消耗による電源不足が考えられます。

解決策:
コンピュータに設置されている電源ボタンを押して、手動でコンピュータの電源を入れます。

手順2:コンピュータが、スリープモードになっているかどうかを確認します

原因:
一般的に、ほとんどのコンピュータが「x分/時間後にスリープ」モードに設定されています。設定がオフになっていない場合、コンピュータは自動的にスリープ状態になります。コンピュータを手動でスリープ状態にした可能性があります。

解決策:
コンピュータがスリープモードになっている場合は、電源ボタンを押してコンピュータを起動します。Wake-on-LANを有効にしている場合は、それを使用してコンピュータを起動することができます。

手順3:コンピュータにネットワーク接続があるかどうかを確認します

原因:
インターネットサービスプロバイダー(ISP)からの障害、ルーターがオフライン、コンピュータがWiFiに接続されていない。

解決策:
ISPに問題がある場合は、ISPに連絡する必要があります。ルーターをリセットして、コンピュータがWebページに接続できるかどうかを確認します。

手順4:ストリーマーアプリケーションが実行されていることを確認します

WindowsとMacの次の場所にアイコンがあります。アイコンが表示されない場合、ストリーマーは実行されていません。

Windows:
Windowsタスクバーの右下にあるシステムトレイにストリーマーのアイコンが表示されます。

Windows_taskbar_ja.png

Mac:
Macのメニューバーの右上のトレイに、ストリーマーのアイコンが表示されます。

Mac_taskbar_ja.png

考えられる 原因
ストリーマーアプリケーションを手動で終了したか、クラッシュした可能性があります。

解決策:
ストリーマーアプリケーションを開きます。Windowsの場合、ストリーマーアプリケーションは「スタート」メニューの「Splashtop Remote」フォルダにあります。

Windows_Streamer_application_ja.png

Macの場合、ストリーマーアプリケーションは「アプリケーション」フォルダにあります。

Mac_Streamer_application_ja.png

手順5:「ステータス」タブでストリーマーがログインしていることを確認します

ストリーマーを開くと、「配布先のコンピュータ」と表示された部分に、あなたのメールアドレスまたはオーナーのメールアドレスが表示されています。

Streamer_Status_window_ja.png

ストリーマーがログアウトしている場合、次のいずれかの画像のようになります。DeployedSRS_ja.png

 

ストリーマーがコードを求めている場合は、Web管理コンソール
https://my.splashtop.com/team_deployment)からコードを取得できます。

あなたがSplashtop Business の顧客であって、ストリーマーからアカウントログインを要求された場合、ストリーマーを再起動してください。

1. Windows Searchで「Windows Services」を検索して開きます。画面左下のWindowsアイコン、または検索アイコンをクリックすると検索を開始します。

services_search_ja.png

2. サービス一覧から「SplashtopRemoteService」を探します。
 一覧は、アルファベット順に並んでいます。

3. その行で右クリックをし、「再起動」をクリックします。

streamer_restart_ja.png

4. ストリーマーを開いて、変更があるかどうかを確認します。コンピュータに再びアクセスできるようにするかどうかを尋ねてくる可能性がありますが、「確認」をクリックすると、コンピュータに再度アクセスできるようになります。

手順6:エラーメッセージ

ストリーマーアプリケーションの「ステータス」項目を開き、「Splashtopサーバーにアクセスできません」というメッセージが表示される場合は、接続がブロックされていることを示しています。

原因:
ウイルス対策ソフトやセキュリティソフト、またはファイアウォールの設定が考えられます。

解決策:
ウイルス対策ソフトでSplashtopストリーマーが除外項目としてリストアップされていると、ファイアウォールを通過できます。詳しくはこちらの記事をご参照ください。

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