问题
我设置的计算机未显示在计算机列表中。
我在 Splashtop Business 应用的计算机列表中没有看到我设置好的设备。在网页控制台的“计算机”选项卡下也没有看到。
我设置好的设备可能仍然在网页控制台的“所有计算机”选项卡。
可能的原因
-
在 Splashtop Business 应用或网页控制台中检查是否有任何筛选或搜索词。
例如,可以将 Splashtop Business 应用配置为仅显示联机计算机、仅显示离线计算机、仅显示与搜索词匹配的计算机等。 -
确保没有注销或卸载 Streamer。
显而易见的是,最新版 Streamer 可以很好地锁定设置,以防止最终用户进行不必要的更改。但具有管理员权限的用户仍然可以进行更改。
您还可以在网页控制台中查看历史记录日志,以检查是否存在注销事件。 -
检查权限设置是否正确。
Splashtop Business Access:单击计算机旁的齿轮图标,选择“访问权限”。确保您的用户名已在列表中并选中。
Splashtop Remote Support:请转到“管理” > “用户”,单击用户 ID 旁边的齿轮图标,然后选择“访问权限”。确保您确实具有访问相关计算机或计算机群组的权限。
如果您已完成以上所有步骤,但问题仍未解决,则可尝试将权限切换到其他权限,然后再返回。极少数情况下,如果发现权限出错,则可通过切换权限予以更正。
如果您愿意让我们在切换权限前进行故障排除,请向我们的支持团队提交支持工单。我们非常愿意应对权限可能出错的情况。这种情况非常罕见,我们内部无法重现。