問題
我設定的電腦未顯示在電腦清單中。
我在 Splashtop Business 應用程式的電腦清單中沒有看到這部電腦,在網頁控制台的「電腦」分頁也沒有看到。
它可能仍會出現在網頁控制台的「所有電腦」分頁。
可能原因
-
在 Splashtop Business 應用程式或網頁控制台中,查看是否套用了任何篩選或搜尋詞彙。
例如,Splashtop Business 應用程式可設定為僅顯示線上電腦、僅離線電腦、僅與搜尋詞彙相符的電腦等。 -
確認 Streamer 沒有被登出或解除安裝。
當然,這種情況很容易就能察覺。最新 Streamer 的鎖定功能相當完善,可防止使用者進行不必要的變更,但是湧管理員權限仍然有辦法進行變更。
您還可以檢視網頁控制台中的歷史記錄,看看有無登出事件。 -
檢查權限設定是否正確。
如果是 Splashtop Business Access,請點擊電腦旁邊的齒輪圖示,選擇「存取權限」,並確認您的姓名已列出並勾選。
如果是 Splashtop Remote Support,請前往「管理」>「使用者」,點擊使用者 ID 旁的齒輪圖示,選擇「存取權限」,並確認您確實擁有存取相關電腦或電腦群組的權限。
如果確認過上述所有步驟後問題仍然存在,可以嘗試切換成其他權限,然後再切換回來。目前已知在極少數情況下,問題在於權限已經損毀,只要切換權限即可修正。
如果您有時間先讓我們進行故障排除,而不要直接切換權限,請向我們的支援團隊提交需求單。我們會很樂意藉此機會針對權限可能已損毀的情況進行除錯。因為這種情況很罕見,我們一直未能在內部重現這種情況。