Getting disconnects or difficulty connecting?

Follow

Some customers are seeing dropped connections, frequent disconnects, or difficulty connecting.  This may be due to low bandwidth or congested networks.  Please try one or both of these options:

  1. Enable "Reduce display quality when network is slow"
    • Mac: Business app (purple icon) -> Preferences
    • Windows: Business app (purple icon) -> File -> Options Screen_Shot_2018-09-05_at_3.17.25_PM.png
  2. Enable "Show solid color background on remote computer desktop"
    • Requires version 3.2.6.0 or later
  3. Run a ping test on both computers/devices to see if there are actual network issues
    • Open terminal/command prompt and type "ping www.google.com -t"
    • Run the above test on both computers while connected with Splashtop, and refer to the results for any connection timeouts and errors when a disconnect occurs

Please mark "thumbs up" if one or both of these options help and "thumbs down" if they do not help.

 

Some other helpful settings for low bandwidth connections

  1. Reduce frames per a second (FPS) - details
  2. Use lower resolution for remote display - details
Have more questions? Submit a request

Comments

  • Avatar
    Vincent Reggiannini

    It might be helpful to specify whether to add the registry key to the remote machine, OR the machine you are remoting from.

  • Avatar
    Support

    @Vincent,

    It is the remote computer which you will remote to.
    Hide wallpaper will be an option on 3.2.6.0 business app. It will need both 3.2.6.0 app and streamer to support.

    Thanks,
    Vans

  • Avatar
    Kate Parker

    Utterly useless advice. Three hours following various paths to getting Splashtop back up and running on a very basic install. No dice. Went from nothing to reinstalling everything on both machines to black screen to and endless "connecting" and rotating image....I really, really don't want to go back to the other guys....

  • Avatar
    Kate Parker

    PS -- I'm connected because there is an active mouse on the remote target machine even though I can't use it ....because remote machine says "connecting" .... Bugging me.

  • Avatar
    Support

    @Kate,

    I checked the backend, and noticed that you have an app and a streamer setup, and had some remote session records. Does it work now? If not, please let me know the name of the computer getting the issue so we can address the cause.

    Thanks,
    Vans

  • Avatar
    Jeff Derfler

    This ridiculous issue is driving me utterly insane! I wish I could still justify the cost of LMI Pro, but it's even more ridiculous and I'm not going back. I've tried everything you've suggested and I still get the random disconnects. I shouldn't have to essentially cripple the abilities of my remote PC to get it to work properly. Sub-standard resolution with slo-mo FPS is not the answer! And my home network isn't even close to saturated. In my setup, I need constant access to my remote PC (in my basement) for hours on end. Not continuously (24/7), but very frequently. Are you working on a permanent fix for this issue or is this and the other related article (115002127343) the only possible "remedies" you can offer?

  • Avatar
    Support

    @Jeff,

    Sorry about the issue. We would need your help file a ticket, so we can collect more detailed info and logs to address the cause:
    https://support-splashtopbusiness.splashtop.com/hc/en-us/requests/new

    Our supporter will reply to your ticket as soon as possible.

    Thanks,
    Vans